0

I know this is a repeat question but i have minor different errors.

I have implemented in-app billing into my app in flutter. That perfectly work on android version - 7.0, 9.0 but when i try to test on latest OS (11.0) that not working and shows one error "This version of the application is not configured for billing though Google Play " when i try to buy. Still, perfectly get data of in-app billing in Android OS 11.0.

I have already followed answers of questions on StackOverflow like below. But still not solved.

This version of the application is not configured for billing through Google Play

enter image description here

4
  • Make sure app is live on play store for checking in-app billing. Feb 11 at 12:36
  • @AndroidGeek we are testing with the test user. and that work on some device but not in latest one. Feb 11 at 12:42
  • Okay, Need to check main google account for play store of all devices is same as that is added testing mail on console or different google account is present in play store. Feb 11 at 12:49
  • @AndroidGeek Thanks for the comment but we have checked that too. Feb 11 at 12:58

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.